Click here to Skip to main content
15,307,555 members

Comments by MichCl (Top 23 by date)

MichCl 19-Jan-15 9:13am View
   
I tried this too
m_spVectorIFD.push_back(std::shared_ptr<ifd>(new IFD(rspIFD.get()))); //add item to vector and get the same error message as above:

error C2664: 'IFD::IFD(const IFD &)' : cannot convert argument 1 from 'IFD *' to 'const IFD &'
MichCl 19-Jan-15 9:07am View
   
I tried this too and it didn't work either: m_spVectorIFD.push_back(rspIFD.get()); //add item to vector

error for that says: "error C2664: 'void std::vector<std::shared_ptr<ifd>,std::allocator<_Ty>>::push_back(const std::shared_ptr<ifd> &)' : cannot convert argument 1 from 'IFD *' to 'std::shared_ptr<ifd> &&'
"
MichCl 19-Jan-15 8:57am View
   
Sorry @KarstenK, I'm trying to put a shared pointer into a vector of shared pointers. Why does it think it needs a ref?
MichCl 18-Jun-14 9:27am View
   
It seems like there should be a good php way to do it using the php arrays and such that are used with GET. I found this example, but it's not making use of the php workings behind the scenes, so to speak. http://tisuchi.wordpress.com/2011/11/30/form-data-with-oo-php/
MichCl 18-Jun-14 8:10am View
   
Thank you that was very helpful
MichCl 11-Jun-14 13:19pm View
   
Thank you so much! I couldn't figure out what was going on in the php without that print statement so I thought it was the language!! :)
MichCl 10-Jun-14 16:26pm View
   
It's weird that it doesn't validate (doesn't like name in td tag), but code is working.
MichCl 10-Jun-14 15:58pm View
   
It's working now. Thanks!
MichCl 10-Jun-14 15:42pm View
   
I added type button, but the button turns to edit and then back to save right away on it's own when I have the form tag in there. Without the form tag, it's fine. Any ideas? I need form in there to do a php post. I removed the p tags too.
MichCl 2-Jun-14 9:49am View
   
I know PHP already. I'm learning javaScript, JQuery, and HTML5. Plus there's nothing wrong with putting them all together. It's just that the html document becomes a php file once I add php to it. The class I took in a college definitely mixed HTML and PHP, plus xml too. This is my project and I have an assignment I have to do. Removing things I've already written code for doesn't make sense.
MichCl 30-May-14 13:40pm View
   
Thank you. Can't I send the entire form over? I used to have ckboxList in table.php but decided to switch back to the entire form so I can utilize my method that parses the data I need out of the form. The ckboxList only has what's checked and I need more than "on". That's why I decided to go back to the form. I had figured out how to use ckboxList from your links that you gave me but form would be better.
MichCl 30-May-14 9:59am View
   
@Abhishek Pant and @HardickPatel89 - There are still plenty of mistakes. ;)
MichCl 30-May-14 9:41am View
   
I wrote them separately so they still have separate document ready methods. I'll look into trying to get them all under one document ready method, but they are all separate functions.
MichCl 30-May-14 9:19am View
   
Thank you so much!!! It's accepting the method there now.
MichCl 29-May-14 13:46pm View
   
I'm still trying to get the ckboxList to come over, but hopefully I'll get it. I changed my table to table.php with a POST. For some reason it's saying "on" once instead of the full form showing the name="ckboxList" .
MichCl 28-May-14 15:30pm View
   
Thanks for the link. It's very informative. I wish you had the code for acknowledge.html...your acknowledge.php in the second link isn't what I would need, I think, since I have table.html that I'm navigating back to with returned form from the checkbox.html.
MichCl 8-Jan-14 10:20am View
   
Thanks for all your help. Remind me how I can give you points for your help on this site? I wound up specifically adding each of my logins (usxxxxxx and M_CL) to the properties of the files/directories, then editing the privileges to get full control, and also removing all spaces in the file for the t:\ drive file and the c:\ directories file (it was failing for my M_Cl login but not usxxxx), and it worked for c:\ and t:\. The other thing I added was instead of having the complete string for t drive defined with file, I did a path combine like string sDrive = Path.Combine(@"S:\", @"SQL_Database.vhd");
MichCl 7-Jan-14 16:09pm View
   
The 'user' the process is running under (from Task Manager) is my username/login (usxxxxxx). C:\ file copied ok but T:\ etc didn't. I was then looking into what my classification was. I'm not sure now that I'm Administrators logged in with that (usxxxxxxx). I'll have to check with AD people. On the server, we only list giving Administrators rights to my other login that we created on the server (M_Cl). When I login as M_Cl, the C:\ file doesn't copy, with same error message as the t:\ file.

I looked and Administrators have Full Control (modify, read/exec, read, write, etc) of t:\. Users priviledges of t:\ are Read & Execute, create folders.

On the other hand, C:\ gives full control to Administrators, and Users priviledges are Read & Execute, create folders. (same)

It's very confusing what's going on here. I think it has to do with priviledges, but the c:\ file copies with using presumably user priviledges but not Administrators priviledges (but the Administrators have more priviledges).
MichCl 7-Jan-14 14:43pm View
   
I am the administrator, but we are all learning. When I go to T:\ properties, it says not shared. I can go to Advanced Sharing and give it a share name, but shouldn't I already have access since I'm logged onto the server directly? Plus I can open a command window and cd t:
MichCl 7-Jan-14 14:16pm View
   
We don't have our server set up as a share. I'm not sure how to access it with server name \\USA0261xxxxx without the drive letter.
MichCl 7-Jan-14 10:12am View
   
By \\TheServer do you mean the IP address or what?
MichCl 13-Nov-13 9:13am View
   
@Idenizeni - I tried using && instead, but it looks like it never gets into the OnTextChanged method when the value is assigned to the tb_Shift.Text. I added a breakpoint above the try and it doesn't get hit. I need this to get hit when it has a value upon initialization. I'm not sure how to get it to do that.
MichCl 13-Nov-13 9:11am View
   
Deleted
@Idenizeni - I tried using && instead, but it looks like it never gets into the OnTextChanged method when the value is assigned to the tb_Shift.Text. I added a breakpoint above the try and it doesn't get hit. I need this to get hit when it has a value upon initialization. I'm not sure how to get it to do that.