Click here to Skip to main content
15,504,286 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I am creating a setup in visual studio 10 but after building setup when i instal in windows xp it generate error and it said for dotnet framework 4 .so plese tell me how to make setup for windows xp,7,8,server
Posted

1 solution

The solution is for the WinXP box to have dotNet4 installed. You can set it as a prerequisite in your setup so that the user will be prompted to install the framework before your application can be installed. After that it shouldn't be an issue.
 
Share this answer
 
Comments
mohdniyaz169 12-Oct-12 13:18pm    
i have to install in service pac 1 so please tell me how
fjdiewornncalwe 12-Oct-12 13:43pm    
XP should get updated with all the latest service packs as well as dotNet 4. Otherwise many things on that machine will not function properly, not only your software.
Sergey Alexandrovich Kryukov 12-Oct-12 18:49pm    
Right, a 5.
--SA

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900