Click here to Skip to main content
15,877,103 members
Home / Discussions / .NET (Core and Framework)
   

.NET (Core and Framework)

 
GeneralRe: XAML and BAML obfuscator available Pin
chrildk28-Apr-10 1:37
chrildk28-Apr-10 1:37 
QuestionDeployment In Visual studio 2005 Pin
shek12426-Apr-10 1:46
shek12426-Apr-10 1:46 
AnswerAnother way to say urgent Pin
Not Active26-Apr-10 2:19
mentorNot Active26-Apr-10 2:19 
GeneralRe: Another way to say urgent Pin
shek12426-Apr-10 3:17
shek12426-Apr-10 3:17 
GeneralRe: Another way to say urgent Pin
Not Active26-Apr-10 4:30
mentorNot Active26-Apr-10 4:30 
AnswerRe: Deployment In Visual studio 2005 Pin
Peace ON27-Apr-10 21:27
Peace ON27-Apr-10 21:27 
AnswerRe: Deployment In Visual studio 2005 Pin
Peace ON27-Apr-10 21:30
Peace ON27-Apr-10 21:30 
QuestionHow to set launch conditions for AutoCAD prerequisites in client machine in setup wizard ? Pin
TARAK NATH ROY25-Apr-10 22:48
TARAK NATH ROY25-Apr-10 22:48 
I have an application in which is made in .NEt 2008 in c#.
I want to set up wizard for this application.
I am faceing litle problem to make it.
I want to check some prerequisite in the client machine while installing this project.If this prerequisite does not evaluated true the installation program will be automaticaly stoped with throwing proper error message.

For my application prerequistes in client machine are

1. AutoCAD 2008 or higher version

2. .Net framework for 2008 or higher version

3. windos XP,windows 2000

Can any one guide me how to check these 3 prerequisite in client machine


with regards
AnswerRe: How to set launch conditions for AutoCAD prerequisites in client machine in setup wizard ? Pin
Not Active26-Apr-10 2:16
mentorNot Active26-Apr-10 2:16 
Question.NET 4.0 Runtime can't run older versions Pin
Randal Vance Cunanan25-Apr-10 21:26
Randal Vance Cunanan25-Apr-10 21:26 
AnswerRe: .NET 4.0 Runtime can't run older versions Pin
Abhinav S25-Apr-10 22:15
Abhinav S25-Apr-10 22:15 
GeneralRe: .NET 4.0 Runtime can't run older versions Pin
Randal Vance Cunanan26-Apr-10 15:32
Randal Vance Cunanan26-Apr-10 15:32 
GeneralRe: .NET 4.0 Runtime can't run older versions Pin
Abhinav S26-Apr-10 18:28
Abhinav S26-Apr-10 18:28 
GeneralRe: .NET 4.0 Runtime can't run older versions Pin
Randal Vance Cunanan26-Apr-10 21:23
Randal Vance Cunanan26-Apr-10 21:23 
GeneralRe: .NET 4.0 Runtime can't run older versions Pin
Abhinav S27-Apr-10 7:32
Abhinav S27-Apr-10 7:32 
GeneralRe: .NET 4.0 Runtime can't run older versions Pin
Randal Vance Cunanan27-Apr-10 14:26
Randal Vance Cunanan27-Apr-10 14:26 
QuestionHelp: System.Data.OleDb - Postgre connection [modified] Pin
Pradeep Sen23-Apr-10 21:08
Pradeep Sen23-Apr-10 21:08 
AnswerRe: Help: System.Data.OleDb - Postgre connection Pin
Dave Kreskowiak25-Apr-10 4:05
mveDave Kreskowiak25-Apr-10 4:05 
GeneralRe: Help: System.Data.OleDb - Postgre connection Pin
Pradeep Sen25-Apr-10 14:52
Pradeep Sen25-Apr-10 14:52 
GeneralRe: Help: System.Data.OleDb - Postgre connection Pin
Dave Kreskowiak26-Apr-10 1:41
mveDave Kreskowiak26-Apr-10 1:41 
GeneralRe: Help: System.Data.OleDb - Postgre connection Pin
Pradeep Sen28-Apr-10 0:38
Pradeep Sen28-Apr-10 0:38 
GeneralRe: Help: System.Data.OleDb - Postgre connection Pin
Dave Kreskowiak28-Apr-10 2:11
mveDave Kreskowiak28-Apr-10 2:11 
QuestionStudio 2008 & .Net 4.0 Pin
fct200423-Apr-10 10:37
fct200423-Apr-10 10:37 
AnswerRe: Studio 2008 & .Net 4.0 Pin
Pete O'Hanlon23-Apr-10 11:46
mvePete O'Hanlon23-Apr-10 11:46 
AnswerRe: Studio 2008 & .Net 4.0 Pin
Scott Dorman23-Apr-10 12:11
professionalScott Dorman23-Apr-10 12:11 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.