Click here to Skip to main content
15,568,718 members
Home / Discussions / WPF
   

WPF

 
GeneralRe: Can't get UriKind.Relative to work Pin
fjparisIII15-Oct-09 10:14
fjparisIII15-Oct-09 10:14 
General[Message Deleted] Pin
fjparisIII15-Oct-09 12:42
fjparisIII15-Oct-09 12:42 
QuestionRe: Can't get UriKind.Relative to work Pin
Mark Salsbery16-Oct-09 8:34
Mark Salsbery16-Oct-09 8:34 
AnswerRe: Can't get UriKind.Relative to work Pin
fjparisIII16-Oct-09 9:43
fjparisIII16-Oct-09 9:43 
GeneralRe: Can't get UriKind.Relative to work Pin
fjparisIII16-Oct-09 9:05
fjparisIII16-Oct-09 9:05 
GeneralRe: Can't get UriKind.Relative to work Pin
Mark Salsbery16-Oct-09 9:53
Mark Salsbery16-Oct-09 9:53 
GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
fjparisIII16-Oct-09 15:33
fjparisIII16-Oct-09 15:33 
GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
Mark Salsbery16-Oct-09 15:46
Mark Salsbery16-Oct-09 15:46 
Glad you got it working.

I still hope they add a proper event like they did for
Silverlight, in which they added ImageOpened events to both
the BitmapImage and Image classes, specifically to get a look
at the loaded bitmap's dimensions before rendering.

Getting lucky with timing worries me, although in this case
maybe there's some mechanism forcing the decoding of the image
at that instance. I haven't seen that confirmed in any docs though Smile | :)

Mark Salsbery
Microsoft MVP - Visual C++

Java | [Coffee]

GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
fjparisIII16-Oct-09 16:38
fjparisIII16-Oct-09 16:38 
QuestionNothing displayed when set a line to DashStyles.Dot Pin
CooperWu15-Oct-09 5:58
CooperWu15-Oct-09 5:58 
AnswerRe: Nothing displayed when set a line to DashStyles.Dot Pin
Mark Salsbery15-Oct-09 9:04
Mark Salsbery15-Oct-09 9:04 
QuestionControl Limitation Pin
Saiyed Alam14-Oct-09 19:39
Saiyed Alam14-Oct-09 19:39 
AnswerRe: Control Limitation Pin
Ian Shlasko15-Oct-09 4:47
Ian Shlasko15-Oct-09 4:47 
QuestionMenuItems not showing properly Pin
Shelby Robertson 14-Oct-09 5:56
Shelby Robertson 14-Oct-09 5:56 
AnswerRe: MenuItems not showing properly Pin
Mark Salsbery14-Oct-09 8:51
Mark Salsbery14-Oct-09 8:51 
GeneralRe: MenuItems not showing properly Pin
Shelby Robertson 14-Oct-09 9:00
Shelby Robertson 14-Oct-09 9:00 
GeneralRe: MenuItems not showing properly Pin
Shelby Robertson 14-Oct-09 14:12
Shelby Robertson 14-Oct-09 14:12 
GeneralRe: MenuItems not showing properly Pin
Mark Salsbery15-Oct-09 8:14
Mark Salsbery15-Oct-09 8:14 
GeneralRe: MenuItems not showing properly Pin
Shelby Robertson 15-Oct-09 8:16
Shelby Robertson 15-Oct-09 8:16 
QuestionTreeView Parent Control Pin
Adriaan Davel14-Oct-09 2:55
Adriaan Davel14-Oct-09 2:55 
QuestionProgress bar on loading a page Pin
ravi.vellanky13-Oct-09 21:13
ravi.vellanky13-Oct-09 21:13 
AnswerRe: Progress bar on loading a page Pin
Mark Salsbery14-Oct-09 8:39
Mark Salsbery14-Oct-09 8:39 
GeneralRe: Progress bar on loading a page Pin
ravi.vellanky14-Oct-09 19:21
ravi.vellanky14-Oct-09 19:21 
GeneralRe: Progress bar on loading a page Pin
Mark Salsbery15-Oct-09 7:57
Mark Salsbery15-Oct-09 7:57 
GeneralRe: Progress bar on loading a page Pin
ravi.vellanky19-Oct-09 19:43
ravi.vellanky19-Oct-09 19:43 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.