Click here to Skip to main content
15,905,776 members
Home / Discussions / WPF
   

WPF

 
QuestionDrawing Geometries to RenderTargetBitmap is being anti-aliased, can it be turned off ? Pin
sfogarasi16-Oct-09 4:49
sfogarasi16-Oct-09 4:49 
QuestionRe: Drawing Geometries to RenderTargetBitmap is being anti-aliased, can it be turned off ? Pin
Mark Salsbery16-Oct-09 7:50
Mark Salsbery16-Oct-09 7:50 
AnswerRe: Drawing Geometries to RenderTargetBitmap is being anti-aliased, can it be turned off ? Pin
sfogarasi16-Oct-09 8:42
sfogarasi16-Oct-09 8:42 
QuestionHow to save files in single DAT file in .NET? Pin
mittalpa15-Oct-09 6:58
mittalpa15-Oct-09 6:58 
AnswerRe: How to save files in single DAT file in .NET? Pin
Mark Salsbery15-Oct-09 7:50
Mark Salsbery15-Oct-09 7:50 
QuestionCan't get UriKind.Relative to work Pin
fjparisIII15-Oct-09 5:41
fjparisIII15-Oct-09 5:41 
AnswerRe: Can't get UriKind.Relative to work Pin
Mark Salsbery15-Oct-09 7:06
Mark Salsbery15-Oct-09 7:06 
GeneralRe: Can't get UriKind.Relative to work Pin
fjparisIII15-Oct-09 8:13
fjparisIII15-Oct-09 8:13 
I looks like I'm doing exactly the same thing you are, but it's not working, so I must be missing something. Here "Resource" is a folder in my Solution Explorer project that contains the .png file. But the absolute path into my project is not being resolved. The Solution Explorer path relative to my project is: Resource/screenshot.png.

In reading the MSDN documentation, it seems to be saying I should preface the path with a slash. But when I do that, it resolves to an absolute path in the Windows file system that winds up in the Debug folder of my project, looking for the file at C:\...\bin\debug\Resource\screenshot.png. None of the MSDN documentation that I'm reading says that should happen!

Everything I'm reading says that absolute pack URI's should be fully exchangeable with relative pack URI's. But I can't get relative pack URI's working no matter what I try. Any ideas what's wrong?
GeneralRe: Can't get UriKind.Relative to work Pin
Mark Salsbery15-Oct-09 8:17
Mark Salsbery15-Oct-09 8:17 
GeneralRe: Can't get UriKind.Relative to work Pin
fjparisIII15-Oct-09 9:14
fjparisIII15-Oct-09 9:14 
General[Message Deleted] Pin
fjparisIII15-Oct-09 11:42
fjparisIII15-Oct-09 11:42 
QuestionRe: Can't get UriKind.Relative to work Pin
Mark Salsbery16-Oct-09 7:34
Mark Salsbery16-Oct-09 7:34 
AnswerRe: Can't get UriKind.Relative to work Pin
fjparisIII16-Oct-09 8:43
fjparisIII16-Oct-09 8:43 
GeneralRe: Can't get UriKind.Relative to work Pin
fjparisIII16-Oct-09 8:05
fjparisIII16-Oct-09 8:05 
GeneralRe: Can't get UriKind.Relative to work Pin
Mark Salsbery16-Oct-09 8:53
Mark Salsbery16-Oct-09 8:53 
GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
fjparisIII16-Oct-09 14:33
fjparisIII16-Oct-09 14:33 
GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
Mark Salsbery16-Oct-09 14:46
Mark Salsbery16-Oct-09 14:46 
GeneralRe: Can't get UriKind.Relative to work SOLVED! Pin
fjparisIII16-Oct-09 15:38
fjparisIII16-Oct-09 15:38 
QuestionNothing displayed when set a line to DashStyles.Dot Pin
CooperWu15-Oct-09 4:58
CooperWu15-Oct-09 4:58 
AnswerRe: Nothing displayed when set a line to DashStyles.Dot Pin
Mark Salsbery15-Oct-09 8:04
Mark Salsbery15-Oct-09 8:04 
QuestionControl Limitation Pin
Saiyed Alam14-Oct-09 18:39
Saiyed Alam14-Oct-09 18:39 
AnswerRe: Control Limitation Pin
Ian Shlasko15-Oct-09 3:47
Ian Shlasko15-Oct-09 3:47 
QuestionMenuItems not showing properly Pin
Shelby Robertson 14-Oct-09 4:56
Shelby Robertson 14-Oct-09 4:56 
AnswerRe: MenuItems not showing properly Pin
Mark Salsbery14-Oct-09 7:51
Mark Salsbery14-Oct-09 7:51 
GeneralRe: MenuItems not showing properly Pin
Shelby Robertson 14-Oct-09 8:00
Shelby Robertson 14-Oct-09 8:00 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.